Skip Main Navigation

Community College of Rhode Island

Get Adobe Reader

*PDF files require Adobe Acrobat Reader to view - Download here

Backup Procedures

NOW: Please back up all of the data files that reside on your old computer so that you can eventually move them to your new machine. You can do this by copying the data files (e.g. documents, spreadsheets, presentations) that you have on the hard drive of your old machine to cd/dvd or flash drive. If you have been using mostly Microsoft Office applications like Word, Excel, PowerPoint, Access or FrontPage, your data files should be in a folder on your hard drive (C: ) called My Documents.

You should also take an inventory of any special applications that you have installed on your computer. These must be re-installed on your new computer using the manufacturer’s installation media.  All of this must be accomplished before the new machine is installed as your old computer will be removed from your area once the new one is up and running.

On the morning of the installation: make certain to backup your Outlook folder  and Internet Explorer or Netscape bookmark files so that you get the most current version of each.

Outlook:

  • If you are using Outlook 2003 and 2007, you would also export your Calendar, Contacts, Inbox, and Sent Items as files.
  • On the File menu, choose Import/Export and then click Next.
  • Select Export to a file and click Next.
  • Choose Personal Folders (*.pst) and be sure to click in the box to Include sub-folders and click Next.
  • Click on Browse just below and to the right of Save exported file as: and select the floppy or zip disk drive to which you will save the files.
  • Under Options, be sure that "Replace duplicates with items exported" is checked off and then click Finish.

Outlook Express:

If you are using Outlook Express, you need to export items from within Outlook Express including:

  • Messages. You can export messages in one or more of your folder
  • Address Book. You can export your address book from Outlook Express so that it can be used in other Microsoft mail programs, such as Outlook.

To export messages:

  • On the Tools menu, click Options.
  • On the Maintenance tab, click Store Folder.
  • Select the folder location, and the press CTRL + C to copy the location
  • Click Cancel, and then click Cancel again to close the dialog box.
  • Click Start (in the lower left hand corner), and then click Run.
  • In the Open box, press CTRL + V to paste and then click OK
  • Click on Edit from the menu bar, click Select All
  • Click on Edit from the menu bar, click Copy and then close the window
  • From the Desktop, click on My Computer and double click on the disk drive you wish to save the files
  • Click on Edit from the menu bar, click Paste
  • Close the window.

Export an address book

  • On the File menu, point to Export, and then click Address Book.
  • Click Text File (Comma Separated Values), and click Export.
  • Click Browse.
  • Click on the down arrow after the "Save in:" box and select the disk drive you wish to save the file to
  • Enter a file name in the "File name:" box, click Save
  • Click Next
  • Click to select the check boxes for the fields that you want to export, and then click Finish
  • Click OK and then click Close.

Internet Explorer:

If you use Internet Explorer, you will want to save your Favorites. To do this, open Internet Explorer. Click on File-Import and Export. This will start a Wizard. Choose Next. Click on Export Favorites-Next. Select the first folder you wish to save. Choose Export to a file or address: and click on Browse. Select a bookmark file and choose Save. Click on Next. Click Finish. Repeat for any specialized folders you may have set up for your Favorite bookmarks.

Netscape:

If you are using Netscape, you may wish to copy over your bookmark file. To do this, click on Start select Programs then Windows Explorer. Double-click on C:, Program Files-Netscape. Choose Communicator-Users. You should see the bookmark.htm file listed. Click once on the file and choose Edit-Copy from the menu bar. Double-click on the A: drive and select Edit-Paste from the menu bar.

Once the installation is completed: you will need to move your data files back onto your new computer. You can also begin to reinstall any special programs that you have. For complete instructions on backing up and restoring your files please visit the Information Technology Help Desk web page.

If you need further assistance please call the Information Technology Help Desk at extension 1112. We will be happy to help you.


Last Updated: 9/25/15